Новости:

К первому сообщению темы должен быть прикреплен файл примера в формате xls*.
Приложив пример, Вы избавите себя и других от вопросов типа "А какой критерий?", "А куда выводить результат?", "А сколько строк?" и все тех же просьб выложить файл. Рисовать за Вас Ваши же таблички с заданиями, а затем и решение к ним, никто желанием не горит. Да и, как показывает практика, в большинстве случаев без файла решения не найти.

Главное меню

Сравнение ячеек, общая сумма ячеек с одинаковым значением

Автор marish, 28.09.2011, 11:13

« назад - далее »

marish

Всем Доброго утра!

Подскажите, пожалуйста, как в Excel реализовать следующее действие:

Есть список. Как сделать так, чтобы Эксель сравнивал значения в столбце «Операция», и если они одинаковые (выделила пример желтым), высчитывал общую сумму по столбцу «Сумма».

Заранее всем спасибо!

_Boroda_

#1
=СУММЕСЛИ($A$2:$A$196;A2;$J$2:$J$196)    (файл 1)
Или сводной (файл 1_1)
Скажи мне, кудесник, любимец ба'гов...



Яндекс-деньги: 41001632713405
Webmoney: R289877159277; Z102172301748; E177867141995

marish