Новости:

Прикрепить к сообщению можно только файлы xls, gif, jpg, rar, zip,7z, bas, frm, cls, doc размером до 150 Кб.

Главное меню

подсчет пустых ячеек с условием

Автор Jim, 01.11.2011, 17:05

« назад - далее »

Jim

всем привет!

помогите с формулой.
нужно подсчитать кол-во пустых ячеек в столбце А, при условии что в столбце В значение = 0

Serge 007

=СУММПРОИЗВ((ЕПУСТО(A1:A5))*ЕЧИСЛО(B1:B5)*(B1:B5=0))
Бесплатная помощь: www.excelworld.ru
Платная помощь: sergeyizotov@excelworld.ru
Ю-money: 41001419691823 | WMR:126292472390

Jim