Новости:

К первому сообщению темы должен быть прикреплен файл примера в формате xls*.
Приложив пример, Вы избавите себя и других от вопросов типа "А какой критерий?", "А куда выводить результат?", "А сколько строк?" и все тех же просьб выложить файл. Рисовать за Вас Ваши же таблички с заданиями, а затем и решение к ним, никто желанием не горит. Да и, как показывает практика, в большинстве случаев без файла решения не найти.

Главное меню

Функция для перенесения данных из списка

Автор Десант, 03.11.2011, 19:19

« назад - далее »

Десант

Уважаемые специалисты. Подскажите пожалуйста функцию для перенесения соответствующих значений из другого списка. То есть если существует список, рядом или на другом листе с названием адреса (колонка А) и соответствующим значением (колонка В) то нужно, чтобы данная цифра отображалась в соседней колонке (F) напротив выбранного значения (E) из данного списка. То есть если я выбираю в ячеке Е2 значение "Базарна50", то необходимо, чтобы автоматически появилась цифра "1".
Спасибо.

TimSha

Вся заковыка в том, что у вас Не_уникальные названия адресов, а потому ВПР для подстановки номеров не поможет... Как вариант узнать несколько номеров на один адрес - построить сводную.
"Ctrl+S" - достойное завершение ваших гениальных мыслей!.. ;)

Десант

Етот список - как пример и не более. Есть другой, намного большой список которого не хотелось бы выкладывать. Там все значение, тоесть название уникальные.
Стоит попробовать функцию ВПР?

iron priest

Цитата: Десант от 03.11.2011, 19:34
Етот список - как пример и не более. Есть другой, намного большой список которого не хотелось бы выкладывать. Там все значение, тоесть название уникальные.
Стоит попробовать функцию ВПР?

да, стоит. только зачем неправильный пример выкладывать?

Десант

Всем спасибо, все получилось. Ввел =ВПР(E2;$A$2:$B$123;2;0)