Вставка данных в таблицу с определенным шагом

Автор daria89, 07.11.2011, 10:02

« назад - далее »

daria89

Добрый день. Есть две таблицы, "Исходные данные" и "Итого". Подскажите пожалуйста, как вставить ячейки из "Исходные данные" в "Итого", если в Итого нужны только значения ячеек "Среднее". Т е если прописать одну ячейку и протянуть, то значения будут вставляться с шагом 1, а нужен шаг допустим три.
Заранее спасибо.

Serge 007

Как вариант:
=СУММПРОИЗВ((B7='Исходные данные'!$C$6:$C$17)*('Исходные данные'!$E$6:$E$17="среднее")*'Исходные данные'!$G$6:$G$17)
Бесплатная помощь: www.excelworld.ru
Платная помощь: sergeyizotov@excelworld.ru
Ю-money: 41001419691823 | WMR:126292472390

Wasilic

Здравствуйте Даша! Еще так можно.
Может и я на что сгожусь ... Если сгодился, можете меня по+благодарить+.

daria89

Огромное вам спасибо!
to Serge 007 : не работает, к сожалению (, хотя может я что то не так вставляю...
to Wasilic - спасибо, получилось ) я кстати еще одну нашла - =СМЕЩ('Исходные данные'!G$9;(СТРОКА(1:1)-1)*4;)

Serge 007

Цитата: daria89 от 07.11.2011, 16:33
to Serge 007 : не работает, к сожалению
Ноль показывает? На года внимание обратите ;)
Бесплатная помощь: www.excelworld.ru
Платная помощь: sergeyizotov@excelworld.ru
Ю-money: 41001419691823 | WMR:126292472390

daria89