Одновременное открытие двух файлов

Автор Smarty_kazan, 25.11.2011, 19:38

« назад - далее »

Smarty_kazan

Добрый день, уважаемые!Помогите советом.
Как можно сделать так, чтобы при открывании одного файла параллельно загружался второй файл?
Заранее хочу сказать, выделение CTRLом не пойдет.
П.С делаю это для формулы =ВПР($D$1;ДВССЫЛ("[1.xlsx]Лист"&СТРОКА()&"!A1:B100");2;0)
чтобы исключить ошибку "ссылка".
Заранее спасибо!

_Boroda_

#1
В модуль "ЭтаКнига" файла, в котором формула, положите код
Private Sub Workbook_Open()
   Workbooks.Open Filename:="D:\Стереть_1\0127536.xls"    'Путь и название открываемого файла
End Sub
Скажи мне, кудесник, любимец ба'гов...



Яндекс-деньги: 41001632713405
Webmoney: R289877159277; Z102172301748; E177867141995

Smarty_kazan