Новости:

Из правил форума: Тема должна отражать суть вопроса, топики типа "help please" будут удаляться!

Главное меню

Выборка

Автор runny.exe, 27.11.2011, 17:54

« назад - далее »

runny.exe

Есть база такого характера:

42020000556;ПИHЧУК HИКОЛАЙ ЛУКИЧ;Жлобин, Красноармейская д.№20 кв.
42020000770;ТОПОРОВА АЛЛА АЛЕКСЕЕВНА;Жлобин, Микрорайон 1 д.№10 кв.
42020000775;РЫЧКОВА ГАЛИНА ВАСИЛЬЕВНА;Жлобин, Микрорайон 1 д.№10 кв.
42020000782;ШПЫРКО ИВАН ФЕДОРОВИЧ;Жлобин, Микрорайон 1 д.№10 кв.
42020000783;ФЕДОСЕНКО СЕРГЕЙ ИЛЛАРИОНОВИЧ;Жлобин, Микрорайон 1 д.№10 кв.


В этой базе есть ошибка - вместо русской буквы Н прописана английская Н.
Не могу сообразит, как из всего массива оставить только слова с английской буквой Н, а остальные строчки отсеять?

_Boroda_

=СУММПРОИЗВ((КОДСИМВ(ПСТР(ПРОПИСН(B2);СТРОКА(ДВССЫЛ("A1:A"&ДЛСТР(B2)));1))>64)*(КОДСИМВ(ПСТР(ПРОПИСН(B2);СТРОКА(ДВССЫЛ("A1:A"&ДЛСТР(B2)));1))<91))
Ловит любые вражеские буквы
Скажи мне, кудесник, любимец ба'гов...



Яндекс-деньги: 41001632713405
Webmoney: R289877159277; Z102172301748; E177867141995

runny.exe

То что требовалось! Спасибо большое!!!