Новости:

Теперь на форум можно залогиниться / зарегистрироваться с помощью ВКонтакте. Уже существующие пользователи могут связать свою учетную запись с аккаунтом ВКонтакте одним кликом в профиле пользователя http://forum.msexcel.ru/index.php?action=profile;area=account

Главное меню

Помогите чайнику с простыми заданиями на опред пола/возраста и сортировку

Автор FairyMary, 09.12.2011, 09:31

« назад - далее »

FairyMary

1.Определить пол(даны имя фамилия и отчество)

2.Определить возраст(дана дата рождения)

3.Например, оклад будет равен 40 тыс в месяц(это по одному человеку,там их будет много), надо расчитать премию,которая будет равна годовому окладу,но не более 600 тыс рублей.

Принцип выполнения заданий я прекрасно понимаю, но так как не владею Excel'ем на должном уровне, то не представляю как все нужные параметры для решения загнать в формулу.

И объясните плиз ещё, что такое итоговые суммы в сводных таблицах.



Jim

1. =ЕСЛИ(ПРАВСИМВ(A1;3)="вна";"Ж";ЕСЛИ(ПРАВСИМВ(A1;3)="вич";"М";)) , где А1 это ячейка с отчеством, если ФИО написано в отдной ячейке, то нужно чтобы отчество было последним.

2. =РАЗНДАТ(A5;ТДАТА();"y") , где А5 это ячейка с датой рождения

3. =ЕСЛИ(A11*12>600000;600000;A11*12) , где А11 это ячейка с окладом