Новости:

Новая редакция правил форума: 2.4. Если вопрос или ответ содержится во вложенном файле, все-равно кратко описывайте в сообщении вопрос или суть решения. Это необходимо, чтобы тему можно было найти через поиск.

Главное меню

Подсчет количества событий в определенные даты

Автор LSA, 27.12.2011, 00:12

« назад - далее »

LSA

Здравствуйте. Подскажите, пожалуйста, как можно посчитать количество событий
в определенные даты - 14.06.2011, 25.08.2011, 27.12.2011 или в любую другую
выбранную дату.

Событие 1 происходит с 07.07.2011 по 10.10.2011
Событие 2 происходит с 08.08.2011 по 12.12.2011
Событие 3 происходит с 08.11.2011 по 08.01.2012
Событие 4 происходит с 28.02.2011 по 01.09.2011
Событие 5 происходит с 01.04.2011 по 10.09.2011

Файл прилагается.

Mart222

Можно с использованием функции СЧЁТЕСЛИМН

ShAM


ShAM

Или еще формула массива (вводится одновременным нажатием Ctrl/Shift/Enter)
=СУММ(ЕСЛИ((B1:B5<=E1)*(C1:C5>=E1);1))