Новости:

Новая редакция правил форума: 2.4. Если вопрос или ответ содержится во вложенном файле, все-равно кратко описывайте в сообщении вопрос или суть решения. Это необходимо, чтобы тему можно было найти через поиск.

Главное меню

Поиск и вывод последнего значения

Автор Mikhalya, 20.01.2012, 10:25

« назад - далее »

Mikhalya

Всем доброго дня.
Прошу помочь с формулой. Суть проблемы следующая:
Необходимо подтянуть дату последнего ТО автомобиля  в лист с расчетами по рекомендованным ТО. ВПР, ИНДЕКС не помогли.

ShAM

ЦитироватьВсем доброго дня.
Прошу помочь с формулой. Суть проблемы следующая:
Необходимо подтянуть дату последнего ТО автомобиля  в лист с расчетами по рекомендованным ТО. ВПР, ИНДЕКС не помогли.
И Вам здравствовать.
Вроде бы, ВПР подходит (если правильно понял задачу). Для Листа "РЕКОМЕНДАЦИЯ ТО", столбцы D, E.

ShAM

Да и ИНДЕКС тоже работает. В ячейку D3
=ИНДЕКС('ДЛЯ ЗАНЕСЕНИЯ ДАННЫХ'!C$2:C$37;ПОИСКПОЗ($B3;'ДЛЯ ЗАНЕСЕНИЯ ДАННЫХ'!$A$2:$A$37;0))
и растянуть на столбцы D, E.

Mikhalya

Извините , но я не правильно обрисовал проблему.
Необходимо подтягивать дату последнего ТО.
На Лист"Занесение Данных" информация заносится по накопительной. Т.е. ТО проведенное последним внесется дополнительной строкой. Именно поэтому ВПР и ИНДЕКС в данном случае не может решить задачу.

_Boroda_

Скажи мне, кудесник, любимец ба'гов...



Яндекс-деньги: 41001632713405
Webmoney: R289877159277; Z102172301748; E177867141995

Mikhalya

Спасибо , заработало.
Очень интересная функция.