Новости:

К первому сообщению темы должен быть прикреплен файл примера в формате xls*.
Приложив пример, Вы избавите себя и других от вопросов типа "А какой критерий?", "А куда выводить результат?", "А сколько строк?" и все тех же просьб выложить файл. Рисовать за Вас Ваши же таблички с заданиями, а затем и решение к ним, никто желанием не горит. Да и, как показывает практика, в большинстве случаев без файла решения не найти.

Главное меню

График "падает" в "ноль" при отсутствии значений

Автор George Herman, 21.02.2012, 10:27

« назад - далее »

George Herman

Здравствуйте. Есть таблица значений: 100, 300, 200, 250, 0, 0, 0
При построении графика по этим значениям сама линия падает вниз при значениях "0". Как сделать чтобы график просто заканчивался на последнем значении больше 0? Поставил формулу =ЕСЛИ(А1>=0;A1;""), теперь вместо нулей пустые ячейки. Но график всё равно "падает".
Спасибо.
NULL

MCH


George Herman

NULL