Новости:

Прикрепить к сообщению можно только файлы xls, gif, jpg, rar, zip,7z, bas, frm, cls, doc размером до 150 Кб.

Главное меню

Подсчет величин с использованием функции ЕСЛИ

Автор Katastrofa, 07.04.2012, 11:34

« назад - далее »

Katastrofa

Не могу составить формулу для подсчета подоходного налога (используя функцию ЕСЛИ): подоходный налог расчет: доход до 12 тыс руб - 12% от общей заработной платы; более 12 тыс руб, но менее 18 тыс руб  -12% +20% с суммы, превышающей 12 тыс рублей; более 18 тыс руб - 12% с 12 тыс руб +20% с 6 тысяч рублей +30% с суммы, превышающей 18 тыс руб

Black_Rose

Ваша проблема легко решается двумя функциями ЕСЛИ. Первой функцией вы задаёте условие - заработная плата меньше или равно 12000. И в аргументе "ЛОЖЬ" вводите ещё одну функцию ЕСЛИ, задающую условие "заработок меньше или равен 18000".
Невозможно определить версию MS Excel, и на каком языке установлена у Вас программа. Поэтому, я по умолчанию предположу, что Ваша версия использует точку с запятой (а не запятую) для разделения аргументов функции.

Предположим, что ячейка заработной платы - B2...

Итак, если у Вас русскоязычная программа, введите такой синтаксис функции:

=ЕСЛИ(B2<=12000;B2*12%;ЕСЛИ(B2<=18000;12000*12%+(B2-12000)*20%;12000*12%+6000*20%+(B2-18000)*30%))

В англоязычном MS Excel:

=IF(B2<=12000;B2*12%;IF(B2<=18000;12000*12%+(B2-12000)*20%;12000*12%+6000*20%+(B2-18000)*30%))

P.S. Может быть, лишнее, но я всё-таки замечу, что две закрывающиеся скобки в конце формулы закрывают ДВЕ функции, поэтому их и должно быть ДВЕ

P.P.S. Прилагаю решение вложенной Вами таблицы, а также, на всякий случай, русскоязычную формулу функции