Новости:

Из правил форума: Тема должна отражать суть вопроса, топики типа "help please" будут удаляться!

Главное меню

Поиск ячеек по определенному условию

Автор darts180, 12.04.2012, 19:38

« назад - далее »

DV68

Попробуйте так (для столбца после 19:00):
=СЧЁТЕСЛИ($B3:$AF3;"*19:*")-СЧЁТЕСЛИ($B3:$AF3;"*19:00")

darts180

Цитата: Dmitr68 от 10.02.2013, 05:42
Попробуйте так (для столбца после 19:00):
=СЧЁТЕСЛИ($B3:$AF3;"*19:*")-СЧЁТЕСЛИ($B3:$AF3;"*19:00")
Спасибо. Всё работает.

darts180

Спасибо за предыдущие советы. Но появилась очередная задачка. В прикрепленном файле созданы листы по месяцам в которых работает условное_форматирование, нужно в последний лист "итого за год" свести все данные, при условии что в каждом месяце работают разные работники. Заранее спасибо.

cheshiki1

сводная с несколькими диапазонами консолидации в помощь.

darts180

Цитата: cheshiki1 от 28.05.2013, 10:57
сводная с несколькими диапазонами консолидации в помощь.
Через консолидацию все сделал. Спасибо.