Новости:

Новая редакция правил форума: 2.4. Если вопрос или ответ содержится во вложенном файле, все-равно кратко описывайте в сообщении вопрос или суть решения. Это необходимо, чтобы тему можно было найти через поиск.

Главное меню

как посчитать среднее от значений, полученных после вычитания диапозонов?

Автор Аиша, 20.04.2012, 12:44

« назад - далее »

Аиша

Добрый день!
помогите, пожалуйста,

как посчитать среднее от значений, полученных после вычитания диапозонов, не добавляя столбик с промежуточными итогами?

например
A B
5 1
4 2
3 3
2 1

нужно посчитать среднее 1-5;4-2; и т.д

Михаил С.

формула массива
=СРЗНАЧ(A1:A4-B1:B4)
Вводится одновременным нажатием Ctrl+Shuft+Enter
Отдельное спасибо можно на QiWi-кошелек 909-771-53-87 или ЯД 41001136675053