1 столбец и функция повторяющихся значении

Автор newworld, 23.04.2012, 10:55

« назад - далее »

newworld

Здравствуйте уважаемые программисты и юзеры MOE у меня возник вопрос если в 1 столбце я знаю что у меня повторяются несколько значении то как я могу их найти или узнать о их существовании? Ячеек по 12000-до 25000. поэтому сортировка отпадает пока что на задний план... за ранее спасибо

TimSha

Вариант - =СЧЁТЕСЛИ(диапазон в "баксах";что считаем)... Вариант_2,3,4 - выделить дубликаты, расширенный фильтр - только уникальные, условное_форматирование...
ps Это знакомо - "Рисовать за Вас Ваши же таблички с заданиями, а затем и решение к ним, никто желанием не горит"?
"Ctrl+S" - достойное завершение ваших гениальных мыслей!.. ;)

newworld

Объясню подробнее! Возьмем к примеру Столбец "B" и на нем до 25000 в низ от этого столбца  напишем различные 6 значные цифры. и в Этом столбце "В" мне нужно найти повторяющиеся ячейки(повторяющиеся значения или цифры) как это сделать?

cheshiki1

вариант - формула для условного форматирования для столбца В
=СЧЁТЕСЛИ(B:B;B1)>1

Jim

воспользуйтесь Условным форматированием!!!

newworld