Новости:

Из правил форума: Тема должна отражать суть вопроса, топики типа "help please" будут удаляться!

Главное меню

Выбрать месяц начала продаж

Автор Станиславский, 17.05.2012, 15:14

« назад - далее »

Станиславский

Доброго времени суток, уважаемые форумчане!
Появилась интересная проблемка которую самому не получилось решить  :(
Есть статистика продаж по месяцам. Необходимо в отдельной колонке указать месяц когда тот или иной продукт начал продаваться.
в примере, думаю, более понятнее...

Serge 007

=ИНДЕКС(C$2:S$2;;МИН(ЕСЛИ(ЕТЕКСТ(C3:S3);СТОЛБЕЦ(A1:Q1))))
Формулы массива вводятся нажатием Ctrl+Shift+Enter
Бесплатная помощь: www.excelworld.ru
Платная помощь: sergeyizotov@excelworld.ru
Ю-money: 41001419691823 | WMR:126292472390

Станиславский


MCH

не массивная
=ИНДЕКС(C$2:S$2;ПОИСКПОЗ("*2*";C3:S3;))