Новости:

Из правил форума: Тема должна отражать суть вопроса, топики типа "help please" будут удаляться!

Главное меню

Суммирование данных по 2ум условиям.

Автор kio60, 07.06.2012, 18:33

« назад - далее »

kio60

Нужно посчитать сумму по 2ум условиям. 1ое- по названию строки и второе условие-По названию столбца. Причем столбцов с искомым названием несколько.
В аттаче пример- Нужно посчитать сумму всех значений для Строка "Сыр", столбец "С потерями", но сделать это не надо не просто в ручную вбивая каждый столбик, а Именно по Названию параметров.

ZORRO2005

=СУММ((C1:AL1="С потерями")*(A2:A18="Сыр")*C2:AL18)
формула массива
Яндекс-деньги: 410011658492153

ShAM

=СУММПРОИЗВ((C1:AL1="С потерями")*(A2:A18="Сыр")*C2:AL18)
"Не" формула массива.
:)