Новости:

Прикрепить к сообщению можно только файлы xls, gif, jpg, rar, zip,7z, bas, frm, cls, doc размером до 150 Кб.

Главное меню

ФИЛЬТРАЦИЯ ТЕКСТА по многим критериям

Автор vetalvva86, 10.06.2012, 14:33

« назад - далее »

vetalvva86

Добрый день. В общем ситуация такая: у меня есть отчет с номерами машин которые заехали на территорию.Мне нужно из списка машин удалить известные мне номера, чтобы в отчете осталисть только неизвестные машины.

ZORRO2005

Яндекс-деньги: 410011658492153

IKor

Распишу чуть более подробно, что имел в виду ZORRO2005
Если у Вас в ячейках A1:A100 записаны известные Вам номера машин
А в ячейках B101:B1000 - полный список номеров машин,
то запишите в ячейке C101 такую формулу и протяните ее вниз до последнего номера машины в столбце В:
=СЧЁТЕСЛИ($A$1:$A$100;$B101)>0
Эта функция вернет ИСТИНА только для известных машин.
Отсортируйте таблицу машин по столбцу С и удалите из нее известные.