Новости:

К первому сообщению темы должен быть прикреплен файл примера в формате xls*.
Приложив пример, Вы избавите себя и других от вопросов типа "А какой критерий?", "А куда выводить результат?", "А сколько строк?" и все тех же просьб выложить файл. Рисовать за Вас Ваши же таблички с заданиями, а затем и решение к ним, никто желанием не горит. Да и, как показывает практика, в большинстве случаев без файла решения не найти.

Главное меню

Формула SUMIFS c игнорированием ошибок #N/A и #DIV/0

Автор kykynja, 16.10.2012, 14:51

« назад - далее »

kykynja

Добрый день!
Помогите, пожалуйста, написать формулу SUMIFS c игнорирование ошибок #N/A и #DIV/0.
Сейчас использую пормулу просто sumif для суммирования по одному критерию, как добавить в нее еще один?

{=SUM(IF('Total Sales'!$E$8:$E$780=$L783,IF(ISERROR(VALUE(Y$8:Y$780)),,VALUE(Y$8:Y$780))))}

Спасибо!
а файл показать.

iron priest

вот так суммирует вроде. а там к своему примеру прикручивайте

{=СУММ(ЕСЛИ(ЕЧИСЛО(A1:A6)=ИСТИНА;A1:A6;))}