Новости:

Новая редакция правил форума: 2.4. Если вопрос или ответ содержится во вложенном файле, все-равно кратко описывайте в сообщении вопрос или суть решения. Это необходимо, чтобы тему можно было найти через поиск.

Главное меню

Сравнить две переменные и получить кол-чо

Автор sladeitanium, 19.10.2012, 18:01

« назад - далее »

sladeitanium

Доброго времени суток!

Суть в следующем:

В столбце А профессии людей, в столбце В разряд этих людей, а в столбце С мне нужен ИТОГ: количество по условию что профессия совпадает с разрядом
(Профессии к примеру таковы: бетонщик 3 разряда, бетонщик 5 разряда, монтажник)

Жду советов

cheshiki1

Цитироватьмне нужен ИТОГ: количество по условию что профессия совпадает с разрядом
ни чего не понял. Приложите пример (как есть и как хотите чтоб получилось - ручками) может тогда понятней станет.

sladeitanium


iron priest

в С408

=СУММПРОИЗВ(($B$2:$B$406=A408)*($C$2:$C$406=3))

sladeitanium

Цитата: iron priest от 19.10.2012, 18:41
в С408

=СУММПРОИЗВ(($B$2:$B$406=A408)*($C$2:$C$406=3))




СПАСИБО БОЛЬШОЕ! ТЫ СУПЕР!  :D