Копирование данных с выпадающего списка

Автор Артём Юрга, 14.01.2013, 12:11

« назад - далее »

Артём Юрга

Помогите с формулой а то что то зашёл в тупик. Вообщем есть выпадающий список и в каждой позиции этого списка есть таблица с формулами.Необходимо вытащить данные одного столбца по всем позициям выпадающего списка на новый лист

Pelena

Если правильно поняла

Артём Юрга

Да спасибо !!! помогло.   У меня ещё возник один один вопрос  А как быть если   необходимо перенести данные которые есть только  в выпадающем списке (полученые в результате расчёта) Функция ВПР в данном случае тоже будет работать?

Pelena


Артём Юрга

Да не выходит таким способом. Получается она выдёргивает только то значение которое выбрано в выпадающем списке.

Pelena

У всякого выпадающего списка есть источник, откуда берутся данные, вот из этого источника их и надо брать.
"Или я не поняла вопрос или одно из двух" (с)
На примере объясните, что надо

Артём Юрга

#6
Раньше никогда не пользовался функцией ВПР скорей всего не до конца понял как использовать.

Необходимо ту же самую задачу выполнить с столбцом "К".

Pelena

Для столбца К
=ВПР(A1;XLS!$A$2:$Q$132;12;0)-ВПР(A1;XLS!$A$2:$Q$132;13;0)

Артём Юрга