Новости:

Теперь на форум можно залогиниться / зарегистрироваться с помощью ВКонтакте. Уже существующие пользователи могут связать свою учетную запись с аккаунтом ВКонтакте одним кликом в профиле пользователя http://forum.msexcel.ru/index.php?action=profile;area=account

Главное меню

Помогите решить задачу с поиском и суммой

Автор Евгений Чудович, 23.01.2013, 16:44

« назад - далее »

Евгений Чудович

Здравствуйте.

Помогите пожалуйста решить такую задачу.
Есть отчет о продажах по дням, где каждая позиция номенклатуры встерчается N раз.
Нужно сложить подневные данные по каждой позиции. То есть найти все одинаковые артикулы в листе "продажа по дням" и вывести сумму проданного в листе "продажа за месяц".

cheshiki1

=СУММПРОИЗВ(($B3='продажа по дням'!$B$2:$B$10)*(МЕСЯЦ('продажа по дням'!$D$2:$D$10)=СТОЛБЕЦ(A1))*'продажа по дням'!$C$2:$C$10)

Евгений Чудович

Прошу прощения, но не работает. Хотя я не отрицаю свою криворукость))

Poltava

Проверил все работает!
Не пытайтесь спорить с дебилом. Иначе вы опуститесь до его уровня. Где он задавит вас своим опытом.