Копирование данных ячейки в другой столбец

Автор Кир Ка, 25.01.2013, 10:46

« назад - далее »

Кир Ка

Нужно скопировать данные ячейки B1 в А2, и B4 в A5 и A6. Прошу подсказать как это можно сделать.


Serge 007

В А2 формула:
=ЕСЛИ(ЕТЕКСТ(B1);B1;ЕСЛИ(ЕЧИСЛО(B2);A1;""))
и протягивайте вниз
Бесплатная помощь: www.excelworld.ru
Платная помощь: sergeyizotov@excelworld.ru
Ю-money: 41001419691823 | WMR:126292472390