Определить значение ячейки по координатам?

Автор annton, 01.02.2013, 00:47

« назад - далее »

annton

Подскажите,как используя данные из таблицы 1, как координаты для таблицы 2, выбрать значение из таблицы 2 и занести это значение в таблицу 3(результат). При этом в таблице 3 в одну ячейку вводятся данные из двух ячеек таблицы 2. Помогите пожалуйста знатоки, очень надо.

cheshiki1

#1
для первого столбца
=ИНДЕКС($B$12:$I$19;A3;B3)&ИНДЕКС($B$12:$I$19;C3;D3)
для второго по аналогии
универсальная (для обойх столбцев)
=ИНДЕКС($B$12:$I$19;СМЕЩ(B3;;(СТОЛБЕЦ(B1)-1)*4);СМЕЩ(C3;;(СТОЛБЕЦ(B1)-1)*4))&ИНДЕКС($B$12:$I$19;СМЕЩ(D3;;(СТОЛБЕЦ(B1)-1)*4);СМЕЩ(E3;;(СТОЛБЕЦ(B1)-1)*4))