Новости:

Теперь на форум можно залогиниться / зарегистрироваться с помощью ВКонтакте. Уже существующие пользователи могут связать свою учетную запись с аккаунтом ВКонтакте одним кликом в профиле пользователя http://forum.msexcel.ru/index.php?action=profile;area=account

Главное меню

Подскажите решение одной формулой

Автор Евгений, 03.02.2013, 21:15

« назад - далее »

Евгений

Приветствую Всех.
Помогите пожалуйста найти решение, одной формулой, без доп. столбцов.

С уважением.
Евгений.
NULL

MCH

=СУММ(($A6:$D20=1)*СТРОКА($A6:$D20))
=СУММ(($A6:$D20=2)*СТРОКА($A6:$D20))

Евгений

#2
Цитата: MCH от 03.02.2013, 21:27
=СУММ(($A6:$D20=1)*СТРОКА($A6:$D20))
=СУММ(($A6:$D20=2)*СТРОКА($A6:$D20))

Спасибо!!!!!!!!

Тема закрыта
NULL