Новости:

Теперь на форум можно залогиниться / зарегистрироваться с помощью ВКонтакте. Уже существующие пользователи могут связать свою учетную запись с аккаунтом ВКонтакте одним кликом в профиле пользователя http://forum.msexcel.ru/index.php?action=profile;area=account

Главное меню

Как заменить СЛОВО значением в формуле суммы?

Автор freestyler, 17.04.2013, 15:11

« назад - далее »

freestyler

Всем заранее спасибо!

Есть формула:
=СУММ(A3:D3)

Но не во всех ячейках будут числа. Т.е. например может быть такой набор: (5 6 7 8), а может быть (5 6 НЕТ 7) или (ДА 3 5 НЕТ).
"НЕТ" всегда нужно заменять значением 5. "ДА" всегда нужно заменять значением 7.

(Нужно посчитать сумму, заменив "ДА" на 7, "НЕТ" на 5)

Poltava

Читаем правила в особенности пункт два тогда помощь придет быстрее
Не пытайтесь спорить с дебилом. Иначе вы опуститесь до его уровня. Где он задавит вас своим опытом.

Serge 007

Бесплатная помощь: www.excelworld.ru
Платная помощь: sergeyizotov@excelworld.ru
Ю-money: 41001419691823 | WMR:126292472390