Новости:

Прикрепить к сообщению можно только файлы xls, gif, jpg, rar, zip,7z, bas, frm, cls, doc размером до 150 Кб.

Главное меню

Посчитать значения в 3-х строках

Автор dioff, 22.04.2013, 16:52

« назад - далее »

dioff

Есть три строки нужно посчитать значения в них. т.е если в столбце в одной их трех ячеек есть любое число, то считать это поле(из трех ячеек) за еденицу, в итоге все такие еденицы сложить. Пробовал функцией СЧЁТЕСЛИ -она считает каждое значение.Пример прилагаю.

Serge 007

Так можно:
=СУММПРОИЗВ(--((ЕЧИСЛО(D2:AH2)+ЕЧИСЛО(D3:AH3)+ЕЧИСЛО(D4:AH4))>0))
Бесплатная помощь: www.excelworld.ru
Платная помощь: sergeyizotov@excelworld.ru
Ю-money: 41001419691823 | WMR:126292472390

dioff