Новости:

Из правил форума: Тема должна отражать суть вопроса, топики типа "help please" будут удаляться!

Главное меню

Анализ продаж_Тестовые вопросы.

Автор Новичок1, 06.05.2013, 09:24

« назад - далее »

Новичок1

Добрый день. Получил задание при трудоустройстве в крутую фирму (это была полная авантюра, было интересно узнать требования просто), на решение которого отводится 20 минут. ПРИЧЕМ, нужно его не  только решить, но и правильно оформить, в смысле, решение должно быть понятно проверяющему без присутствия соискателя... Т.е. решения на отдельных листах, с краткими комментариями (короче, как в реальном бизнесе на докладе у начальника)...
Я только прочитал теоретическую книгу по Ексел. Опыта нет... Потому я решил первые 2 вопроса (топорно, конечно, даже свой вариант прикладывать не буду, дабы не смешить). Третий даже не смог дома сделать... Уже сутки сижу...
Посмотрите, пожалуйста, очень интересно как такое задание выполнил бы профессионал. И в плане в техническом плане и в плане бизнес дизайна...

cheshiki1

по первому формула
=ВПР(B2;Справочник_групп_продукции!A:C;3;0)
по третьему можно использовать данную формулу, там где Н/Д значит что данного кода нет в таблице на листе справочник.

Новичок1

Спасибо за ответ. Я использовал эту формулу и дошел до НД... Но потом нужно искать эти НД среди 18 000 строк вручную... Можете файл свой для наглядности выслать?

Serge 007

Цитата: Новичок1 от 06.05.2013, 10:21
...потом нужно искать эти НД среди 18 000 строк вручную...
А отсортировать что мешает?
Бесплатная помощь: www.excelworld.ru
Платная помощь: sergeyizotov@excelworld.ru
Ю-money: 41001419691823 | WMR:126292472390

cheshiki1

Если фильтр использовать нельзя (оптимальный вариант) то можно усложнить формулу
=ЕСЛИ(ЕНД(ВПР(B2;Справочник_групп_продукции!A:C;3;0));МАКС($F$1:F1)+1;ВПР(B2;Справочник_групп_продукции!A:C;3;0))
тогда рядом например в Н2
=ИНДЕКС(A:A;ПОИСКПОЗ(СТРОКА(H1);$F:$F;0)) и ратягиваем вправо на 5 столбцов и потом вниз как минимум на 3 строки.

Новичок1

Класс... Вышлите если не сложно мне ваш файл... Просто мне пока трудно это все представить... Так будет легче...

Новичок1

Про фильтр я даже и не подумал... Хотя знаю как пользоваться и т.д.

cheshiki1


Новичок1