Помогите найти решение! Найти месяц, в котором сумма продаж превысит остатки

Автор katherine, 04.08.2013, 15:19

« назад - далее »

katherine

Ребята, помогите решить задачу
Есть прогнозы продаж на декабрь 2009 и весь 2010 год. И есть остатки на начало декабря 2009 года. С помощью какой функции можно найти месяц в котором сумма продаж превысит остатки? Никак не могу найти решение  :'( :'( :'(

Prist

Если отдельно по каждому изделию, то можно такой формулой массива:
=ИНДЕКС($B$2:$N$2;ПОИСКПОЗ(ИСТИНА;B3:N3>P3;0))
Даже самый простой вопрос можно превратить в огромную проблему. Достаточно не уметь формулировать вопросы...
www.excel-vba.ru
Просто СПАСИБО [+оказать+]
Считаешь СПАСИБО мало? Яндекс.Деньги: 41001332272872; WM: R298726502453

zs

Здравствуйте! Рационализируйте представление данных. (Z.B. Дату представьте, чтобы в ячейке был обозначен месяц и год. Введите доп. строки, в которых суммирование накопительным итогом. По этим строкам вы с ПК/без ПК решите поставленную задачу) С уважением, ZS.