Новости:

Новая редакция правил форума: 2.4. Если вопрос или ответ содержится во вложенном файле, все-равно кратко описывайте в сообщении вопрос или суть решения. Это необходимо, чтобы тему можно было найти через поиск.

Главное меню

расчет себестоимости изделия

Автор econ, 07.08.2013, 11:14

« назад - далее »

econ

Добрый день,
требуется рассчитать себестоимость изделия одной формулой по каждому участку (прошу не использовать формулу массива).
В настоящее время используется дополнительный столбец: перемножается себестоимость на количество с использованием формулы СУММЕСЛИ.
Заранее благодарна.

iron priest

=СУММПРОИЗВ(($B$3:$B$28="уч.1")*$C$3:$C$28*$D$3:$D$28)
и
=СУММПРОИЗВ(($B$3:$B$28="уч.2")*$C$3:$C$28*$D$3:$D$28)

econ

Спасибо за оперативность.
Проблема в унификации расчетов решена.