Новости:

Новая редакция правил форума: 2.4. Если вопрос или ответ содержится во вложенном файле, все-равно кратко описывайте в сообщении вопрос или суть решения. Это необходимо, чтобы тему можно было найти через поиск.

Главное меню

Округление числа для условного форматирования

Автор AlexKK, 04.09.2013, 16:54

« назад - далее »

AlexKK

Число 2681/15,90 =168,6164 , округляем до 169 и вычитаем второе значение 169 = 0. В условном форматировании задаем условие если не равно 0 то текст красный, если нет черный. Впервые с таким встречаюсь, всегда все гладко шло, как округлить число, чтобы 0 был черный. P.S excel 2003

cheshiki1

как вариант использовать ф-цию округления в расчетах
=ОКРУГЛ(A3/B3;0)
как сделали это вы - это всего лишь мираж что вы округлии, на самом деле число со знаками после запятой осталось не изменным.

AlexKK


zs

Параметр-Точность как на экране (заимствовано из поста данного форума)