СУММЕСЛИМН как можно добавить третье условие

Автор AlexKK, 25.09.2013, 11:16

« назад - далее »

AlexKK

В принципе вопрос содержится в теме, хотелось бы добавить третий диапазон условий «Месяц» и условие «январь», «февраль» и т.д.

TimSha

#1
"... хотелось бы добавить третий диапазон условий «Месяц» и условие"
Что мешает? Что не получается? Файл-пример?
"Ctrl+S" - достойное завершение ваших гениальных мыслей!.. ;)

AlexKK


TimSha

"Ctrl+S" - достойное завершение ваших гениальных мыслей!.. ;)

AlexKK

Спасибо. Я пробовал через сводную, вот что выдает на мою таблицу. Почему так?

AlexKK

Всё разобрался. Один столбец был не подписан. Большое спасибо.

AlexKK

А как даты в сводной таблице перевести  в месяца. Делаю через группировку не получается, а группировка по полю не работает.

TimSha

"Ctrl+S" - достойное завершение ваших гениальных мыслей!.. ;)

AlexKK

Спасибо, всё получилось. Но я так и не понял,  почему у меня не открывалась группировка по полю? А сейчас открывается.

TimSha

"Ctrl+S" - достойное завершение ваших гениальных мыслей!.. ;)

AlexKK

А вот формула =СУММЕСЛИМН(C2:C7;E2:E7;"А";D2:D7;"з";A2:A7;"Январь")

TimSha

"Ctrl+S" - достойное завершение ваших гениальных мыслей!.. ;)

AlexKK

Вообще то удобно. Но я ради уже интереса копался, но может кому-нибудь пригодится.