Новости:

Из правил форума: Тема должна отражать суть вопроса, топики типа "help please" будут удаляться!

Главное меню

Как создать формулу в Excel

Автор Тамерлан Морозов, 06.10.2013, 21:38

« назад - далее »

Тамерлан Морозов

Подскажите пожалуйста как создать формулу суммы значений в строке 3 каждой третьей ячейки начиная со столбца С

NooBasTiK

выложите пример, иначе тему закроют

iron priest

отвечу без примера

=СУММПРОИЗВ((ЕЧЁТН(СТОЛБЕЦ(C3:U3))=ЛОЖЬ)*C3:U3)

диапазон сами выбирайте

zs

Здравствуйте, iron priest!
Alternative:
=СУММПРОИЗВ((((ОСТАТ(СТОЛБЕЦ(C3:U3);3))=0)=ИСТИНА)*C3:U3)
С уважением, ZS
P.S. С учётом каждой третьей ячейки)

iron priest

так суммирует каждую 4-ю ячейку

тогда вот так))) =СУММПРОИЗВ((((ОСТАТ(СТОЛБЕЦ(C3:U3);3))=2)=ИСТИНА)*C3:U3)

zs

Здравствуйте, iron priest!
Your variant
=СУММПРОИЗВ((((ОСТАТ(СТОЛБЕЦ(C3:U3);2))=1)=ИСТИНА)*C3:U3)
С уважением, ZS
P.S. С учётом каждой третьей ячейки)