Новости:

Теперь на форум можно залогиниться / зарегистрироваться с помощью ВКонтакте. Уже существующие пользователи могут связать свою учетную запись с аккаунтом ВКонтакте одним кликом в профиле пользователя http://forum.msexcel.ru/index.php?action=profile;area=account

Главное меню

[url=https://msexcel.ru/content/view/116/2/]условное_форматирование[/url]

Автор Машенька Тарасова, 17.11.2013, 22:03

« назад - далее »

Машенька Тарасова

Добрый вечер! Интересует условное_форматирование в Excel 2013.
Есть таблица


Продавец   План продаж   Тип товара            
      Стройматериалы   Электротовары   Бытовая химия   Сантехника   Инструмент
Иванов   3000   500   1020   232   0   800
Петров   3000   1700   800   714   297   93
Сидоров   3000   500   18   28   2800   570
Козлов   3000   692   348   15   0   1500
Нужно чтобы ячейка с  фамилие продавца выделялась красным, если сумма проданных товаров меньше 3000 (в моем случае =СУММ($С3:$G3)<=$B3 и =СУММ($С3:$G3)>$B3 ) и зеленым, если больше либо равно 3000.

Никак не могу реализовать это в 13 экселе. Помогите, пожалуйста

Czeslaw

Предлагаю такой вариант.
В будущем постарайтесь приложить пример в Excel.


cheshiki1

так все таки при равно какой цвет? в примере условия на цвет не влияют, влияет лишь расположение условий. т.к. условие красного стоит первым то на равно всегда будет красным, если первым поставить условие зеленого то при равно всегда будет зеленый. правильно в каком то из условий нужно убрать знак равенства.

zs

Здравствуйте, Машенька Тарасова. Светофор продаж - alternative.
С уважением, ZS5)