Новости:

Из правил форума: Тема должна отражать суть вопроса, топики типа "help please" будут удаляться!

Главное меню

СЧЕТ ЕСЛИ по двум критерям

Автор Ergash Nigmatov, 24.12.2013, 20:32

« назад - далее »

Ergash Nigmatov

Доброй ночи уважаемие профи как создать формулу которая посчитывала бы значение (марка товара) с одного столбца изходя из значений другого столбца (имени товара).
Заранее спасибо за ответ

TimSha

Функция - СЧЁТЕСЛИМН(), как вариант, поскольку нет ни вашего файла-примера, ни версии офиса.
"Ctrl+S" - достойное завершение ваших гениальных мыслей!.. ;)

Ergash Nigmatov

Еще раз спасибо выручили

cheshiki1

СУММПРОИЗВ не зависти от версии экселя.  ;)

zs

СЧЕТ ЕСЛИ по двум критериям:=СУММЕСЛИМН(C1:C3;A1:A3;A1;B1:B3;B3), ЕСЛИ в 3 столбце формула =ЕСЛИ(ИЛИ(A2>0;B2>0);1;0) ПРЕИМУЩЕСТВА: контроль заполненных строк; возможность проверки балансовым методом; наглядность и т.д.
С наступающими Праздниками, форумчане. Пусть в Новом году не будет проблем (с ...Excel)))!
С уважением, ZS5)