Как скопировать дату ячейки которая внесена функцией СЕГОДНЯ

Автор Сергей Тищенко, 08.01.2014, 03:11

« назад - далее »

Сергей Тищенко

Надо сделать так чтобы при введении например любых данных в ячейку А1 в В1 автоматически выводилась текущая дата. При помощи функции сегодня не получается, она ведь динамическая и пересчитывается. А надо чтобы дата в ячейке В1 сохранялась.Я попробывал реализовать так =ЕСЛИ(ИЛИ(A1="");"";$С$1)  это в ячейке В1 формула а в С1 =СЕГОДНЯ(). Но если дата в ячейке С1 меняется то она меняется и во всех остальных, ссылающихся на её ячейках

cheshiki1

чтобы дата вносилась автоматом и не менялась - только макросом.

gling

Посмотрите и сделайте под свои нужды. При вводе значений в закрашенные столбцы вставляется дата.
mail: vovik100661@gmail.com;
ЯД-41001506838083.