Новости:

Прикрепить к сообщению можно только файлы xls, gif, jpg, rar, zip,7z, bas, frm, cls, doc размером до 150 Кб.

Главное меню

вывод повторяющихся, изменяющихся значений

Автор Айканыш, 27.01.2014, 16:42

« назад - далее »

Айканыш

Здравствуйте!
Помогите, пожалуйста, найти формулу. Мне надо из подобной таблицы
-40       35     72
-39      -39      -39   
-38      -38      -38   
-38       3     -37
-36      -36      -36   
-35      -35       6
-33      -33      -33   
-33       88     12
Отметить в 4-м столбце изменились данные или нет. И так,чтоб я в дальнейшем могла использовать это в какой-нибудь диаграмме.
Напр.,
-40       35     72   1
-39      -39      -39   0
-38      -38      -38   0
-38       3     -37  1
-36      -36      -36   1
Или пусть какой-то буквой будет помечено, знаками.
Жду ваших советов.
Заранее спасибо



cheshiki1


Айканыш

Огромное Вам спасибо!
)))) Оказалась такая простая формула

NooBasTiK


Wasilic

#4
Цитата: Айканыш от 27.01.2014, 17:38
Оказалась такая простая формула
А, часто употребляемая и не очень сложная, функция ЕСЛИ(), не приходила в голову?  :)
=ЕСЛИ(И(A1=B1;B1=C1);1;0)
Может и я на что сгожусь ... Если сгодился, можете меня по+благодарить+.